meowing.gay - Matrix client (Cinny) is back up – Incident details
Dark mode
All systems operational
Matrix client (Cinny) is back up
Resolved
Major outage
Started 4 days ago
Lasted 2 minutes
Affected
Matrix client (Cinny)
Operational from 3:57 AM to 3:57 AM, Major outage from 3:57 AM to 3:59 AM
Updates
Resolved
2026 June 07 at 03:59
Resolved
2026 June 07 at 03:59
Matrix client (Cinny) is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
2026 June 07 at 03:57
Investigating
2026 June 07 at 03:57
Matrix client (Cinny) is down at the moment. This incident was automatically created by Instatus monitoring.